GPLv3

Pod-MinimumVersion

Pod-MinimumVersion looks at POD directives and reports on the Perl version needed to process them. There's a programmatic module interface and a little command line script.

Pod-MinimumVersion is free software (free as in freedom), published under the terms of the GNU General Public License (v3 or higher).

Download version 50 source here or from CPAN, or a Debian package here or from my repo.

Pod-MinimumVersion-50.tar.gz (37k, and sig)
pod-minimumversion_50-1_all.deb (21k, and sig)

The sig files are Gnu PG ascii armoured signatures generated from my key. There's a SIGNATURE file inside the .tar.gz for cpansign too. Older sources can be found at backpan.


See my Perl-Critic-Pulp for a perlcritic policy using Pod-MinimumVersion.


This page Copyright 2011, 2013, 2014 Kevin Ryde, except for the GPLv3 logo which is Copyright Free Software Foundation and used here in accordance with its terms.

(Back to the sitemap.)